Version 1.1.5

March 21st, 2007

I believe I’ve fixed the edit issues that some folks were noticing.  Turns out in this case that removing code was the correct solution.  Less code == less bugs I suppose.
I also took a stab at creating better icons.  So they now have some colour, and transparency, as well as higher resolution options.

As always, check out the download page.

Entry Filed under: Releases

10 Comments Add your own

  • 1. Arie  |  March 23rd, 2007 at 4:03 am

    No remarks!! Only complements and gratitude!! :-)
    It works fine now. Quick, no problem with jumping of the cursor to the right, and indeed: The modernized icon gives a better impression to this very usefull program!!
    Thanks!!!

  • 2. Leon  |  March 24th, 2007 at 10:27 pm

    Excellent work! I have one suggestion for an additional feature.
    When doing a local Find it isn’t possible to 5-way scroll through the
    found records. This would make a nice enhancement.

    Thanks for a great program!

  • 3. Lester  |  May 3rd, 2007 at 7:27 am

    This program is great!!

    I have suggestions too!
    - Having an option to put a checkbox before Field1 can make the list more useful - it becomes a checklist. Put a strikethrough effect when an entry is checked.
    - Color coded Categories would be nice.
    - Icon support for each entry would be great.
    - Templates!
    - Delete entry while in LIst view.

    But still.. this program is really great!! Thanks a lot!

  • 4. Paul  |  November 27th, 2007 at 4:30 am

    This program is indeed great! I have been using it for some years to store terms for my research work.

    I have now got a Treo 650 and I know you have had problems with this pda. I tried 1.1.5 and the pda reset on starting List. I downgraded to 1.1.4 and this seems ok.

    I am more than happy with 1.1.4 so this is just for your info. Good to have such a great free program.

    Cheers!

  • 5. KK Wong  |  December 21st, 2007 at 9:45 am

    I have being using this for 6 years now, from Pilot, M500, Sony T615C to T665C to TJ37, and now my Treo 680. Because of it, I can’t change to iPhone….. :-( …. I have 20 DB with a total of 13,000 records. …. the most simple, effective and useful tool for me. Thanks !

  • 6. kheong  |  January 26th, 2008 at 1:24 pm

    Hello! great simple tool!
    Any plan to port it to iPhone?
    Cheers!

  • 7. roo  |  January 28th, 2008 at 9:26 pm

    Sorry folks, no current plans to move this app to the iPhone.

  • 8. JLee  |  April 22nd, 2008 at 11:54 am

    Hello. I have enjoyed this program for many years and am staying on Palm probably just for it. List 1.1.5 was working, but recently started to crash / reset Palm when it is launched. I had tried deleting and installing - it worked for a few times only. I tried 1.1.4, 1.1.3, same problem. Now on 1.0.1 and hope it will last a bit longer. Could you please verify if Palm TX OS v.4.5.2P is compatible. Also it comes with a Chinese OS V4.63. Thanks

  • 9. roo  |  April 22nd, 2008 at 8:23 pm

    This sounds very similar to the problems have been reported by others and I talked about in the following post http://www.lowtek.ca/list/?p=37

    So far, no one has been able to get into state where it is easy to reproduce. Usually a soft-reset, causes the problem to go away for quite some time.

    I’ve run hundreds of hours of debug simulations using the available Palm tools in an attempt to flush out this problem, but haven’t uncovered anything.

    There is a fairly significant difference between 1.0.1 and 1.1.5. But 1.1.3, 1.1.4 and 1.1.5 are all pretty similar.

  • 10. Kudret  |  August 12th, 2009 at 8:06 pm

    Hi!
    Thank you very much for the 5 button navigation feature. I just tested it on my Palm TX and Palm Centro. Works fine.

    Just some small things (applies to both TX and Centro):
    1. Leaving “Note” screen not possible with navigation button
    When there is a longer text in the “Note” field then it is possible to navigate into the “Note” mode and you can scroll up and down the text but you cannot go out of the Note screen by pressing left (go with focus onto the “Done” button) and pressing the center button when the focus is on “Done” then nothing happens (I’ve to press onto the screen with a pen to leave the “Note” screen).
    2. Entering edit mode in “Note” screen not possible
    Again like in 1. above when I have a long text in the “Note” screen then I would like to enter into the text when I push the center button while scrolling up or down such that the edit cursor is in the end of the text that I see.
    3. Blank screen
    A record is selected. I navigate onto “Edit” and click on it. Navigate by clicking the “left” button some times to the category fieled und from there with the down button down to the “Note” field. Cursors jumps immediately to the last character of the field. When I now click the up button the the screen gets white (no fields or character of the actual record visible). Cursor seems to jump to the end of the first field of the record. This happens only when the text in the “Note” field is longer than can be displayed in one screen.

    If you are willing to fix some minor things then I will be happy to forward you more of my findings.

    Thanks for your effort. Would be nice if you can do something!

Leave a Comment

Required

Required, hidden

Some HTML allowed:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Trackback this post  |  Subscribe to the comments via RSS Feed


Calendar

November 2017
M T W T F S S
« Jun    
 12345
6789101112
13141516171819
20212223242526
27282930  

Most Recent Posts